ISSUE: A user that previously was able to view the chq details for vendors no longer gets any information when clicking on the cheque # in Drill Query since we upgraded to v1.14.00 (although we have made no changes to their operation access).  

 

Ticket

 78231

Error

 No error message - just doesn't display invoice detail 

Causes

 User did not have access to all G/L accounts in the invoices

Solution      

 Grant user access to the needed G/L account(s)