Cancelling cheques in FIN

 

Ticket

145747

Error

N/A

Causes

Questions regarding cheque cancellation

Solution         

As below

 

 

Before you can cancel – unreturning payments 

 

A payment (cheque or EFT) cannot be cancelled if it has been returned (cleared the bank).  So if any cheque(s) that you need to cancel is not showing as Outstanding, the first step is to go to Cheque à Cheque Return and ‘unreturn’ the cheque.   (Note: all EFT payments are automatically returned when created and so would need to be unreturned before cancellation.)

 

If you only need to cancel one or two payments, just unreturn those specific ones as needed.  Of course, if you want to cancel the entire cheque run, make sure that they are all outstanding.

 

The above is necessary before you proceed to either of the cancellation options below.

 

Cancelling specific payments

 

If you only want to cancel specific payment(s) from a cheque run and not the whole authorization, go to Cheque à Cheque Cancellation and cancel whatever you need to.  The system will return the money to the bank G/L and set the payable back up.  Any invoices involved will be set back to an unpaid status so that they can be deleted as needed.

 

Cancelling the cheque run

 

If you want to cancel the entire cheque run (authorization), you can go to Accounts Payable à Pay Run Management, select a batch and then call up the authorization you wish to cancel.  Select Cancel Pay Run from the Action drop down menu.  The system will do everything described above (see Cancelling specific payments) for every payment in the cheque run.  The authorization status will be set to Pay Run Cancelled.

 

 

Please log a ticket with Edsembli FIN if you have any questions, comments or concerns with the above.